WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#722 closed enhancement (duplicate)

Add clickability/tooltip to profile badges

Reported by: marktimemedia Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: ui-feedback ux-feedback
Cc:

Description

The WordPress.org profile badges are awesome, but would be more useful if they had:

a) a tooltip saying what they meant (in case people viewing the profile don't know what the icons stand for), and

b) clickability to take you to a destination, either the main "make" site or to a single central page that details all of the different badges.

Change History (2)

#1 @marktimemedia
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #527.

#2 @iandunn
3 years ago

Adding text to them is being discussed in #420.

Note: See TracTickets for help on using tickets.