Making WordPress.org

Opened 9 months ago

Closed 7 months ago

#7226 closed defect (bug) (duplicate)

Handbook long links do not wrap

Reported by: akureshi's profile akureshi Owned by:
Milestone: Priority: lowest
Component: Handbooks Keywords:
Cc:

Attachments (1)

Poedit-–-Translate-WordPress.png (42.0 KB) - added by akureshi 9 months ago.

Download all attachments as: .zip

Change History (5)

#1 @akureshi
9 months ago

  • Keywords needs-design needs-design-feedback added
  • Priority changed from normal to high

#2 @dd32
9 months ago

  • Component changed from General to Handbooks
  • Keywords needs-design needs-design-feedback removed
  • Priority changed from high to lowest
  • Summary changed from poedit page Link Is Break to Handbook long links do not wrap

#3 @shailu25
9 months ago

Here is the CSS that we can add to fix the above issue:

.entry-content p a, .comment-content p a, .entry-content li a, .comment-content li a{
	word-wrap: break-word;
}

#4 @coffee2code
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is no longer an issue. The problem is a duplicate of #6970 (same underlying cause, but reported for a different page) which has since been fixed.

Note: See TracTickets for help on using tickets.