Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#7228 closed defect (bug) (duplicate)

Need to add some padding left and right for Handbook Topics box.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: lowest
Component: Handbooks Keywords:
Cc:

Description

I have reviewed the handbook and I found one of the page in the Topics box padding left and right are 0. So I think need to add some padding left and right as per all handbook pages. Please check the below-provided screenshot for a better understanding.

Page URL: https://make.wordpress.org/support/handbook/contributing-to-the-wordpress-forums/forum-moderator/

Screenshot: https://share.cleanshot.com/bcLLF2hXd9bSx4BvFC7X

Change History (1)

#1 @dd32
4 months ago

  • Priority changed from normal to lowest
  • Resolution set to duplicate
  • Status changed from new to closed

Please consider uploading screenshots to the ticket, as it makes it much easier for ticket readers, and ensures that the screenshot is available in the future.

This is not a design issue, although it appears to be.
The issue at play here is that the HTML generated by the Table of contents is invalid, likely due to unhandled heading nesting changes (ie. the headings on the page do not follow a h1 > h2 > h3 > h4 hierarchy, it's h1 > h3 + h3 + h2 > h3 + h3 + h3....

This appears to be a duplicate of #5991

Note: See TracTickets for help on using tickets.