Making WordPress.org

Opened 8 months ago

Closed 3 months ago

#7229 closed enhancement (duplicate)

Display the theme contributor name.

Reported by: dhrumilk's profile dhrumilk Owned by:
Milestone: Priority: low
Component: Theme Directory Keywords:
Cc:

Description

Display the theme contributor name on the WordPress theme page Similar to the WordPress plugin.

Example theme page: https://wordpress.org/themes/hello-elementor/

Attachments (1)

Hello Elementor - WordPress theme _ WordPress.org.png (184.0 KB) - added by dhrumilk 8 months ago.

Download all attachments as: .zip

Change History (4)

#1 @dd32
8 months ago

  • Keywords reporter-feedback dev-feedback 2nd-opinion removed

#2 @dd32
3 months ago

  • Priority changed from normal to low

Until #27 is implemented, this is probably not worth adding.

The only contributor that could be listed would be the author, which is in the byline at the top of the page. Duplicating that data doesn't benefit anyone.

#3 @dd32
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4750.

Note: See TracTickets for help on using tickets.