Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#7264 closed defect (bug) (duplicate)

Getting JS error on Preview button click

Reported by: lamarajan's profile lamarajan Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

Hello Meta Team,
I'm getting this JS error on the console when I click the preview button in the editor dashboard.

url: https://wordpress.org/patterns/?pagename=new-pattern

Screenshot: https://prnt.sc/jibJu3Xls9am

error in console:

console.js:213 TypeError: e is not a function
    at index.js:84:8
    at renderContent (index.tsx:166:34)
    at index.tsx:169:8
    at St (react-dom.min.js?ver=18:1:47627)
    at pr (react-dom.min.js?ver=18:1:54870)
    at $s (react-dom.min.js?ver=18:1:122623)
    at Sl (react-dom.min.js?ver=18:1:88649)
    at kl (react-dom.min.js?ver=18:1:88577)
    at bl (react-dom.min.js?ver=18:1:88440)
    at dl (react-dom.min.js?ver=18:1:85597)

Change History (1)

#1 @Otto42
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7261.

Note: See TracTickets for help on using tickets.