Making WordPress.org

Opened 9 months ago

Closed 7 months ago

#7267 closed defect (bug) (duplicate)

Issue with Mobile Responsiveness: Content Overflow without Scrollbar

Reported by: ravikhadka's profile ravikhadka Owned by:
Milestone: Priority: low
Component: Developer Hub Keywords: needs-design
Cc:

Description

When it comes to mobile responsiveness, we are facing an issue where the content overflows the screen, and there is no scrollbar to view that content. https://prnt.sc/Zfagcr7GpqEZ

Attachments (1)

meta-1.png (44.5 KB) - added by ravikhadka 9 months ago.

Download all attachments as: .zip

Change History (2)

@ravikhadka
9 months ago

#1 @coffee2code
7 months ago

  • Component changed from WordPress.org Site to Developer Hub
  • Priority changed from normal to low
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! Your subsequent ticket #7268 is effectively a duplicate of this request, as the same markup affects both and the same fix covers both. And both of those tickets are ultimately a duplicated of #6848.

Note: See TracTickets for help on using tickets.