Making WordPress.org

Opened 7 months ago

Closed 5 months ago

Last modified 5 months ago

#7268 closed defect (bug) (duplicate)

Single Page Mobile Responsiveness Issue: Content Overflows Screen with No Scrollbar

Reported by: ravikhadka's profile ravikhadka Owned by:
Milestone: Priority: low
Component: Developer Hub Keywords:
Cc:

Description

Attachments (1)

meta-2.png (36.6 KB) - added by ravikhadka 7 months ago.

Download all attachments as: .zip

Change History (5)

@ravikhadka
7 months ago

This ticket was mentioned in Slack in #meta by ravikhadka. View the logs.


7 months ago

#2 @coffee2code
5 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! This was fixed in 4405829 on GitHub:

Prevent long function names from clipping at narrow viewports.

Props ravikhadka, coffee2code.
Fixes https://meta.trac.wordpress.org/ticket/7268.

#3 @coffee2code
5 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #6848.

#4 @coffee2code
5 months ago

  • Component changed from WordPress.org Site to Developer Hub
Note: See TracTickets for help on using tickets.