Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 7 months ago

#7274 closed defect (bug) (fixed)

Broken image on the page Media and Publishing

Reported by: ivanzhuck's profile ivanzhuck Owned by: otto42's profile Otto42
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

Attachments (1)

Screenshot from 2023-09-14 11-23-24.png (118.0 KB) - added by ivanzhuck 10 months ago.

Download all attachments as: .zip

Change History (6)

#1 @huzaifaalmesbah
10 months ago

I checked this URL https://wordpress.org/enterprise/media/
I visit this URL, and I scroll down a bit. Then I can show Newspapers & Magazines section, and I found an error The New York Post logo is missing.

#2 @huzaifaalmesbah
10 months ago

We need to replace the logo name newyourkpostlogo.png to newyorkpostlogo.png

https://raw.githubusercontent.com/WordPress/wordpress.org/trunk/wordpress.org/public_html/wp-content/themes/pub/wporg-main/images/enterprise/newyourkpostlogo.png

Then we need to update enterprise/media page and wporg to wporg-main image slug.

#3 in reply to: ↑ description @devmuhib
10 months ago

Great catch @ivanzhuck
I just visited the URL and found the image broken. This need to be fixed soon.
https://prnt.sc/pwjtp0mmQUu1

Replying to ivanzhuck:

The New York Post logo image file is not found at https://wordpress.org/enterprise/media/

Link to image which returns 404: https://wordpress.org/wp-content/themes/pub/wporg/images/enterprise/newyorkpostlogo.png

#4 @Otto42
10 months ago

  • Owner set to Otto42
  • Resolution set to fixed
  • Status changed from new to closed

In 12883:

Enterprise: Rename newyorkpost logo correctly. Fixes #7274

#5 @coffee2code
7 months ago

Related: #6895 (this ticket is a duplicate of that, but more context has since been added there).

Note: See TracTickets for help on using tickets.