Making WordPress.org

Opened 9 months ago

Closed 7 months ago

#7276 closed defect (bug) (worksforme)

On Theme latest section same theme repeated

Reported by: bmalsht's profile bmalsht Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

On Theme page
https://wordpress.org/themes/
When we click to the latest section and click on the load more button lhotse is shown twice.

Attachments (1)

Screenshot_7.jpg (1.3 MB) - added by bmalsht 9 months ago.

Download all attachments as: .zip

Change History (3)

@bmalsht
9 months ago

#1 @kafleg
9 months ago

I don't see such an issue in the theme's latest tab.

#2 @coffee2code
7 months ago

  • Component changed from General to Theme Directory
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for the report! However, like kafleg, I was unable to reproduce the issue. Feel free to re-open if you experience it again.

Note: See TracTickets for help on using tickets.