Making WordPress.org

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#7278 closed defect (bug) (duplicate)

More Space in Download page

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

URL : https://wordpress.org/download/
The Download page has More space in below between the content part & the footer

Attachments (1)

Screenshot 2023-09-15 at 12.29.08 PM.png (285.6 KB) - added by pitamdey 9 months ago.
Screenshot for better understanding

Download all attachments as: .zip

Change History (4)

@pitamdey
9 months ago

Screenshot for better understanding

#1 @Otto42
9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Yes, it does have a spacer block there, and it is intentional.

#2 @pitamdey
9 months ago

Thanks @Otto42 for the clarification.

#3 @Otto42
9 months ago

  • Resolution changed from invalid to duplicate

Duplicate of #6650.

Note: See TracTickets for help on using tickets.