Making WordPress.org

Opened 8 months ago

Closed 7 months ago

#7317 closed defect (bug) (duplicate)

Trac: CORS issues with fonts

Reported by: adamwood's profile adamwood Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

The global header and footer templates request some fonts from WordPress.org and these are being blocked

https://cldup.com/sM9E82az6Q.jpg

This is causing both sections of the page to fall back to sans-serif. The most noticeable effect of this is that the arrows for external links display differently to that on WordPress.org:

Trac

https://cldup.com/-GEL6sVL1r.jpg

Main

https://cldup.com/ZoZ7HxmreO.jpg

Example font request URL: https://wordpress.org/wp-content/mu-plugins/pub-sync/global-fonts/Inter/Inter-latin.woff2 from origin https://meta.trac.wordpress.org

Change History (1)

#1 @dd32
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6758.

Note: See TracTickets for help on using tickets.