Making WordPress.org

Opened 8 months ago

Closed 8 weeks ago

#7321 closed defect (bug) (invalid)

Content overflow in small plugin cards

Reported by: pranitdugad's profile pranitdugad Owned by:
Milestone: Priority: lowest
Component: Plugin Directory Keywords: has-screenshots
Cc:

Description

In plugins page(https://wordpress.org/plugins/), at screen size 375px content is going out of layout

Attachments (2)

Screenshot 2023-10-24 at 11.45.50 AM.png (185.4 KB) - added by pranitdugad 8 months ago.
i have attached screenshot for better understanding
7321.patch (540 bytes) - added by pitamdey 8 months ago.
After applying this solution the issue is resolved

Download all attachments as: .zip

Change History (7)

@pranitdugad
8 months ago

i have attached screenshot for better understanding

#1 @harshgajipara
8 months ago

Applying following css code may fix the issue.

.entry-excerpt {
	word-break: break-all;
}

@pitamdey
8 months ago

After applying this solution the issue is resolved

#2 @coffee2code
7 months ago

  • Component changed from WordPress.org Site to Plugin Directory

#3 @dd32
6 months ago

See also https://github.com/WordPress/wporg-parent-2021/pull/119

Probably a duplicate of #6954, and I believe there's another one for changing the hyphenation site-wide (which I guess the above probably supersedes)

#4 @dd32
6 months ago

  • Summary changed from In Plugin page , Content layout is not proper in mobile view to Content overflow in small plugin cards

#5 @dd32
8 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

Closing; this is no longer valid with the upcoming plugin redesigned theme.

Note: See TracTickets for help on using tickets.