Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#7322 closed defect (bug) (duplicate)

The WordPress.org site footer breaks when navigating the development log.

Reported by: utsav72640's profile utsav72640 Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-patch needs-testing
Cc:

Description

The WordPress.org site footer breaks when navigating the development log.

Check this video URL , https://www.awesomescreenshot.com/video/21887355?key=87210d7fd0f23f762acf04f53df0a403

Change History (1)

#1 @Otto42
4 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7295.

Note: See TracTickets for help on using tickets.