Making WordPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#7328 closed defect (bug) (duplicate)

Unable to generate preview in comment box

Reported by: pranitdugad's profile pranitdugad Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

Url - https://make.wordpress.org/tv/2023/06/15/enhancing-slide-management-for-video-publications

if i write a comment in comment box and click on preview its not generating any preview

Attachments (1)

Screenshot 2023-10-27 at 7.34.00 AM.png (122.6 KB) - added by pranitdugad 7 months ago.
I have attached Screenshot for better Understanding

Download all attachments as: .zip

Change History (8)

@pranitdugad
7 months ago

I have attached Screenshot for better Understanding

#1 @adamwood
7 months ago

  • Keywords needs-testing-info added

I can't reproduce this in Chrome on MacOS. Can you please provide environment and browser details?

#2 @ocean90
7 months ago

  • Keywords needs-testing-info removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5884.

#3 @harshgajipara
7 months ago

I am able to reproduce issue on my windows. It shows error message that connection is lost to server.

Screenshot: https://prnt.sc/29XCpdCD6wdd

#4 @courane01
7 months ago

What is the link where you were attempting to leave the comment?

#5 @pranitdugad
7 months ago

https://make.wordpress.org/tv/2023/06/15/enhancing-slide-management-for-video-publications/
This is url I am getting this issue.
Also, I am producing this issue in Chrome on MacOS.

#6 @adamwood
7 months ago

This has already been closed as a duplicate and is being caused by https://github.com/Automattic/o2/issues/215

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


7 months ago

Note: See TracTickets for help on using tickets.