Making WordPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#7330 closed defect (bug) (duplicate)

About us page content is not looking properly

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-screenshots
Cc:

Description

Hey Team,

I have visited the About Us page (https://wordpress.org/about/) and looks like it a not showing the proper number under the "four freedoms" section. For more information see mentioned screenshot.


Attachments (2)

About-–-WordPress-org.png (131.8 KB) - added by sumitsingh 7 months ago.
you can see 2 number is not looking good
About-–-WordPress-org (1).png (121.3 KB) - added by sumitsingh 7 months ago.
Should be look like this number list

Download all attachments as: .zip

Change History (4)

@sumitsingh
7 months ago

you can see 2 number is not looking good

@sumitsingh
7 months ago

Should be look like this number list

#1 @ocean90
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7272.

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


7 months ago

Note: See TracTickets for help on using tickets.