Making WordPress.org

Opened 8 months ago

Last modified 7 months ago

#7331 reopened defect (bug)

Preview mode switcher doesn't work correctly on the Gutenberg demo page

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-screenshots
Cc:

Description

Hey,

I have visited the https://wordpress.org/gutenberg/ page from about main menu. when I click on the Preview button I see just a blank small box. there should be hide or show all available device options for preview.

For more information, you see mention screenshot below.

Attachments (2)

The-new-Gutenberg-editing-experience-–-WordPress-org.png (215.1 KB) - added by sumitsingh 8 months ago.
Issue with Preview button screenshot
Add-New-Post-‹-admin-—-WordPress.png (174.9 KB) - added by sumitsingh 8 months ago.
here should be disabled click or show all option like happning normally on wordpress editor

Download all attachments as: .zip

Change History (8)

@sumitsingh
8 months ago

Issue with Preview button screenshot

@sumitsingh
8 months ago

here should be disabled click or show all option like happning normally on wordpress editor

#1 @Otto42
8 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

The preview button seems to work fine and as expected.

#2 @sumitsingh
8 months ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

Are you sure checking as a visitor mode or as a normal user role @Otto42?

Last edited 8 months ago by sumitsingh (previous) (diff)

#3 follow-up: @Otto42
8 months ago

Fair point, it does happen to be a problem in incognito mode. You should have said that in the initial ticket.

#4 in reply to: ↑ 3 @sumitsingh
8 months ago

Sorry to miss it in the initial ticket.

Replying to Otto42:

Fair point, it does happen to be a problem in incognito mode. You should have said that in the initial ticket.

#5 @coffee2code
7 months ago

#7273 was marked as a duplicate.

#6 @coffee2code
7 months ago

  • Summary changed from UI issue Under gutenberg screen to Preview mode switcher doesn't work correctly on the Gutenberg demo page

This is technically a duplicate of #7273 which was reported earlier. But since there has been more discussion and context added here, I closed that one as a duplicate.

Originally reported by ivanzhuck.

Note: See TracTickets for help on using tickets.