Making WordPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#7332 closed defect (bug) (fixed)

Plugins updates to SVN are not reflecting changes to the plugin page.

Reported by: frantorres's profile frantorres Owned by:
Milestone: Priority: highest omg bbq
Component: Plugin Directory Keywords:
Cc:

Description

There are reports from plugin authors that are updating their plugins to SVN but plugin pages aren't being updated.

We checked that their changes to SVN looks good, tags + trunk folders and also "Stable tag" and "Version" parameters in readme and plugin headers.

Plugins review team received the first notice at October 30 - 2023 7:26 UTC.

Plugin authors shared examples of plugins with this issue in the #pluginreview and #meta slack channel. We are already aware of 10+ cases of this issue.

Change History (3)

#1 @Otto42
7 months ago

  • Resolution set to fixed
  • Status changed from new to closed

#2 @Otto42
7 months ago

There was an issue with the SVN watcher process, caused by a issue in the job scheduling process.

The scheduler has now been corrected and the SVN watcher process is correctly running. No information was lost because of this, and all plugins are now up to date.

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


7 months ago

Note: See TracTickets for help on using tickets.