Making WordPress.org

Opened 3 months ago

Closed 3 months ago

#7363 closed task (blessed) (fixed)

Raise the minimum required version of MySQL to 5.5.5

Reported by: desrosj's profile desrosj Owned by:
Milestone: Priority: normal
Component: General Keywords: has-patch
Cc:

Description

In Core-57173, the minimum required version of MySQL was raised from 5.0 to 5.5.5. Let's make any necessary updates on the meta side of things.

My very short list so far is the Requirements page. But I'm sure there are more changes that need to occur.

Change History (5)

#1 @JavierCasares
3 months ago

I did a quick check, and, although MySQL 5.5.x is insecure persé, the least insecure version is 5.5.30 (there is 5.5.62).

If not, at least, 5.5.24 because before that, there are possible DDOS.

The 5.5.30 is for an SSL think.

#2 @paulkevan
3 months ago

My very short list so far is the Requirements page.

It isn't widely used across the site - unlike PHP version, which we have shortcodes for.

This ticket was mentioned in PR #364 on WordPress/wporg-main-2022 by @paulkevan.


3 months ago
#3

  • Keywords has-patch added

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


3 months ago

#5 @paulkevan
3 months ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.