Making WordPress.org

Opened 7 months ago

Closed 2 months ago

#7366 closed defect (bug) (duplicate)

Dropdown filters z index

Reported by: benniledl's profile benniledl Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords:
Cc:

Description

Hi!
The dropdown size/color selectors on the main page https://mercantile.wordpress.org/shop/ have a wrong z index and disappear behind the background of the product overview.

Attachments (2)

Screenshot 2023-12-11 100624.png (507.1 KB) - added by benniledl 7 months ago.
desktop view
Screenshot 2023-12-11 100655.png (139.6 KB) - added by benniledl 7 months ago.
mobile view

Download all attachments as: .zip

Change History (4)

@benniledl
7 months ago

desktop view

@benniledl
7 months ago

mobile view

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


6 months ago

#2 @coffee2code
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is a duplicate of #7117, though you've provided much better context here.

Note: See TracTickets for help on using tickets.