Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#7368 closed defect (bug) (duplicate)

Text correction on wordcamp Incident Report form.

Reported by: jatindevani's profile jatindevani Owned by:
Milestone: Priority: normal
Component: WordCamp Site & Plugins Keywords: has-screenshots
Cc:

Description

Page URL :: https://central.wordcamp.org/incident-report/

In the Incident Report form "Yes" text is not visible.
Just need to change <legend> tag with <label>.

Attachments (3)

2023-12-12_10h16_11.png (15.6 KB) - added by jatindevani 7 months ago.
2023-12-12_10h05_37.png (56.2 KB) - added by jatindevani 7 months ago.
2023-12-12_11h13_01.png (87.7 KB) - added by jatindevani 7 months ago.

Download all attachments as: .zip

Change History (5)

#1 @sabernhardt
7 months ago

  • Component changed from General to WordCamp Site & Plugins

#2 @dd32
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7367.

Note: See TracTickets for help on using tickets.