Making WordPress.org

Opened 4 months ago

Closed 2 days ago

#7369 closed defect (bug) (fixed)

WordPress.tv Star rating info content outside the box and overlaping

Reported by: darshitrajyaguru97's profile darshitrajyaguru97 Owned by: mrfoxtalbot's profile mrfoxtalbot
Milestone: Priority: normal
Component: WordPress.tv Keywords: has-screenshots needs-patch
Cc:

Description

Page: https://wordpress.tv/2023/11/30/wordpress-6-4-und-twenty-twenty-four-tt4/
On the following page, the Star rating info contact goes outside the box and overlaps the rating info

Screenshot: https://prnt.sc/vV9J8KLAzYpe

Change History (8)

#1 @devmuhib
4 months ago

  • Keywords needs-patch added

I just checked and found the issue. Need to fix.
https://i.imgur.com/kljQN1e.png

#2 @darshitrajyaguru97
4 months ago

If we use below css then issue will be resolved:

.pd_popup_holder a{
    word-wrap: break-word;
 }

This ticket was mentioned in Slack in #wptv by darshitrajyaguru97. View the logs.


2 weeks ago

This ticket was mentioned in Slack in #meta by courtneyengle. View the logs.


2 weeks ago

#5 @colorful tones
6 days ago

I was thinking to try and push a patch to address this, but I'm unsure which codebase to modify. Would this be a proper place to add the related CSS?

https://github.com/WordPress/wordpress.org/blob/trunk/wordpress.tv/public_html/wp-content/themes/wptv2/style.css#L2260

This ticket was mentioned in Slack in #meta by colorful-tones. View the logs.


3 days ago

#7 @mrfoxtalbot
2 days ago

  • Owner set to mrfoxtalbot
  • Status changed from new to assigned

#8 @mrfoxtalbot
2 days ago

  • Resolution set to fixed
  • Status changed from assigned to closed

I have added a the code you provided @darshitrajyaguru97, the issue is fixed now :)

Note: See TracTickets for help on using tickets.