Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#7393 closed defect (bug) (duplicate)

Icons for Stackoverflow and Fediverse are failing to display on the WordPress user profile

Reported by: webtechpooja's profile webtechpooja Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: has-screenshots
Cc:

Description

While navigating a WordPress user profile today, I encountered an unusual issue. Specifically, the icons for Stackoverflow and Fediverse are failing to display on the profile page. I have attached screenshots for reference:

Icon classes:

  • Genericon genericon-fediverse
  • Genericon genericon-stackoverflow

These two icons are not rendering correctly on the WordPress profile accessible at: https://profiles.wordpress.org/akirk/

Could anyone please check this issue,Please let me know if further information or details are required.

Attachments (1)

Screenshot 2023-12-27 at 5.46.15 PM.png (259.0 KB) - added by webtechpooja 7 months ago.
Screenshot highlighting two icons are failing to display

Download all attachments as: .zip

Change History (2)

@webtechpooja
7 months ago

Screenshot highlighting two icons are failing to display

#1 @Otto42
7 months ago

  • Component changed from WordPress.org Site to Profiles
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6682.

Note: See TracTickets for help on using tickets.