WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 19 months ago

#744 closed enhancement (duplicate)

Rate limit Slack mentions

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Component: Slack & IRC Keywords:
Cc:

Description

When a ticket is mentioned in Slack, it gets a mention added to the ticket as a comment. It looks like there's no rate limiting and this can result in repeated mentions appearing on the ticket during discussion in Slack.

Mentions in IRC are rate limited IIRC.

Attachments (1)

Screen Shot 2014-11-19 at 21.06.36.png (84.2 KB) - added by johnbillion 3 years ago.

Download all attachments as: .zip

Change History (4)

#1 @nacin
3 years ago

This is more or less implemented, but wasn't working for me. Will ask for help.

#2 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #694.

#3 @samuelsidler
19 months ago

  • Component changed from IRC to Slack & IRC
Note: See TracTickets for help on using tickets.