Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#7444 closed defect (bug) (duplicate)

Meta Trac WordPress Search Bar Visual Issue In Browsers

Reported by: blitz128's profile blitz128 Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

Hello,

As I was looking through meta.trac.wordpress.org the other day, I noticed the search bar input field up above on the navigation bar, sits above the "Make WordPress.org," banner in blue.

At first, I thought this was a mobile issue because that's where I discovered it first, but now looking at it from my desktop, I can still see the same issue when resizing my browser.

Please see the attached images for reference.

Attachments (7)

mobile-brave-browser.png (294.4 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out for Brave Browser on mobile device (Android).
mobile-brave-browser-2.png (324.4 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out for Brave Browser on mobile device (Android), on sub search pages.
mobile-chrome-browser.png (294.1 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out on Chrome Browser for mobile device (Android).
mobile-duckduckgo-browser.png (260.7 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out on DuckDuckGo Browser for mobile device (Android).
desktop-mobile-size-chrome-browser.png (964.7 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out in Chrome Browser for mobile view on desktop.
desktop-mobile-size-chrome-browser.2.png (964.7 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out in Chrome Browser for mobile view on desktop.
desktop-size-chrome-browser.png (419.6 KB) - added by blitz128 6 months ago.
Visuals of the search bar sticking out in Chrome Browser for desktop view on desktop.

Change History (8)

@blitz128
6 months ago

Visuals of the search bar sticking out for Brave Browser on mobile device (Android).

@blitz128
6 months ago

Visuals of the search bar sticking out for Brave Browser on mobile device (Android), on sub search pages.

@blitz128
6 months ago

Visuals of the search bar sticking out on Chrome Browser for mobile device (Android).

@blitz128
6 months ago

Visuals of the search bar sticking out on DuckDuckGo Browser for mobile device (Android).

@blitz128
6 months ago

Visuals of the search bar sticking out in Chrome Browser for mobile view on desktop.

@blitz128
6 months ago

Visuals of the search bar sticking out in Chrome Browser for mobile view on desktop.

@blitz128
6 months ago

Visuals of the search bar sticking out in Chrome Browser for desktop view on desktop.

#1 @dufresnesteven
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the ticket @blitz128.

I think this is a duplicate of #7443.

Note: See TracTickets for help on using tickets.