Making WordPress.org

Opened 2 months ago

Closed 2 months ago

#7479 closed defect (bug) (duplicate)

Got error 500 on WordPress Photo Directory

Reported by: farhad0's profile farhad0 Owned by:
Milestone: Priority: normal
Component: Photo Directory Keywords:
Cc:

Description

Hi,

I get an error 500 when I upload photos on WordPress Photo Directory
I tested this on different days and times , different internet
May be there is any problem with my account
When I upload the photo, it redirects to the url :
https://wordpress.org/photos/wp-admin/admin-ajax.php
And an error 500 occures
I checked all checkboxes and entered the file and description

Appreciate for any help

Change History (1)

#1 @dd32
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

I'm going to close this as a duplicate of #6142, as this is yet another generic upload failed report.

500 indicates a fatal error, but none were logged, so there's no information to proceed with a specific fix.

Note: See TracTickets for help on using tickets.