Making WordPress.org

Opened 5 months ago

Closed 2 months ago

#7492 closed defect (bug) (fixed)

Button Alignment Issue on Small/Mobile Device

Reported by: devmuhib's profile devmuhib Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Theme Directory Keywords: has-patch has-screenshots has-testing-info
Cc:

Description

In mobile or small device, button alignment is not same. This need to be fixed.https://i.imgur.com/Wo5RoZX.jpg

Attachments (1)

7492.patch (637 bytes) - added by pranitdugad 5 months ago.
After applying this patch , this issue is resolved

Download all attachments as: .zip

Change History (7)

#1 @devmuhib
5 months ago

The issue is appearing here. I forgot to mention the URL https://wordpress.org/themes/.

@pranitdugad
5 months ago

After applying this patch , this issue is resolved

#2 @devmuhib
5 months ago

  • Keywords has-patch has-screenshots added

#3 @devmuhib
3 months ago

  • Keywords has-testing-info added

Test Report

This patch solves the issue.

Patch tested: https://meta.trac.wordpress.org/attachment/ticket/7492/7492.patch

Environment

  • OS: Windows 11
  • Web Server: Docker
  • PHP: 8.2
  • WordPress: 6.5
  • Browser: Chrome
  • Theme: Twenty Twenty Four
  • Active Plugins: no

Actual Results

  • ✅ Issue resolved with patch.

Additional Notes

  • Any additional details worth mention.

Supplemental Artifacts

Before Applying Patch:

https://i.imgur.com/SD3nBPx.jpeg

After Applying Patch:

https://i.imgur.com/uxpws0M.jpeg

This ticket was mentioned in Slack in #meta by devmuhib. View the logs.


3 months ago

#5 @dd32
3 months ago

  • Priority changed from normal to lowest

#6 @coffee2code
2 months ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13702:

Theme Directory: Fix alignment of filter buttons for narrow viewports.

Props pranitdugad, devmuhib.
Fixes #7492.

Note: See TracTickets for help on using tickets.