Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#7493 closed defect (bug) (fixed)

Profile page not showing correct icon for plugin

Reported by: talextech's profile talextech Owned by:
Milestone: Priority: lowest
Component: Profiles Keywords:
Cc:

Description

On the profile page, https://profiles.wordpress.org/webfactory/#content-plugins the Captcha Code plugin is not showing the current icon set for the plugin for some reason. I'm not sure if it's cache although it's been months now so I assume that would have cleared by now. Everywhere else Captcha Code is showing the correct icon (wp.org search, wp-admin Dash Updates page and Plugin results etc.).
Not a huge issue obviously but just odd ...

Attachments (1)

captcha_code.png (138.5 KB) - added by talextech 7 weeks ago.
Screenshot of the broken icon

Download all attachments as: .zip

Change History (3)

@talextech
7 weeks ago

Screenshot of the broken icon

#1 @dd32
7 weeks ago

  • Resolution set to fixed
  • Status changed from new to closed

This has been fixed as part of a non-public commit r21733-dotorg.

The cause was data from an incorrect cache group being retrieved.

#2 @talextech
7 weeks ago

Thank you! :)

Note: See TracTickets for help on using tickets.