Making WordPress.org

Opened 4 months ago

Closed 3 months ago

#7509 closed defect (bug) (fixed)

In Photos Search Page , Text is overlapping on Search Icon

Reported by: pranitdugad's profile pranitdugad Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Photo Directory Keywords: has-screenshots
Cc:

Description

In Photos Search Page , Text is overlapping on Search Icon which does not looks proper
Page Url - https://wordpress.org/photos/?s=dsfdsf

Attachments (5)

Screenshot 2024-03-08 at 2.44.58 PM.png (110.3 KB) - added by pranitdugad 4 months ago.
I have attached Screenshot for better Understanding
Screenshot 2024-03-07 at 10.18.17 AM.png (413.5 KB) - added by pranitdugad 4 months ago.
I have attached Screenshot for better Understanding
Screenshot 2024-03-07 at 10.22.21 AM.png (113.1 KB) - added by pranitdugad 4 months ago.
I have attached Screenshot for better Understanding
7509.patch (952 bytes) - added by pranitdugad 4 months ago.
After applying this patch , this issue is resolved
7509.1.patch (1.1 KB) - added by pitamdey 3 months ago.
After applying this solution the issue is resolved

Download all attachments as: .zip

Change History (6)

@pranitdugad
4 months ago

I have attached Screenshot for better Understanding

@pranitdugad
4 months ago

I have attached Screenshot for better Understanding

@pranitdugad
4 months ago

I have attached Screenshot for better Understanding

@pranitdugad
4 months ago

After applying this patch , this issue is resolved

@pitamdey
3 months ago

After applying this solution the issue is resolved

#1 @coffee2code
3 months ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13360:

Photo Directory: Prevent search field input text from overlapping search icon.

Props pitamdey, pranitdugad.
Fixes #7509.

Note: See TracTickets for help on using tickets.