Making WordPress.org

Opened 3 months ago

Closed 2 months ago

#7515 closed enhancement (duplicate)

On Account menu 'display-name' and 'edit-profile' both denotes to edit/profile page.

Reported by: akmelias's profile akmelias Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-screenshots
Cc:

Description

On the wordpress.org/make.wordpress.org site, the account menu on the top right corner has to span two tags: one is for display name and the other is for edit profile, both of which are under one anchor tag that denotes the profile/edit page.

You can't get to the profile page directly by clicking on the display name. First, it will take you to the profile/edit page, and then you need to click on view profile to go to the profile page.

Am I the only one who thinks it is a little bit inconvenient?

No image "Screenshot 2024-03-13 at 10.39.20 PM" attached to Ticket #7515

Attachments (2)

Screenshot 2024-03-13 at 10.39.20 PM.png (107.4 KB) - added by akmelias 3 months ago.
The screen recording of how inconvenient to got the profile directly using account menu on top right corner.
meta-ticket-edit-profile.mp4 (4.6 MB) - added by akmelias 3 months ago.
The screen recording of how inconvenient to got the profile directly using account menu on top right corner.

Change History (7)

@akmelias
3 months ago

The screen recording of how inconvenient to got the profile directly using account menu on top right corner.

@akmelias
3 months ago

The screen recording of how inconvenient to got the profile directly using account menu on top right corner.

#1 follow-up: @dufresnesteven
3 months ago

You are not alone @akmelias.

Check out this ticket:
https://meta.trac.wordpress.org/ticket/7462

#2 in reply to: ↑ 1 @akmelias
3 months ago

Replying to dufresnesteven:

You are not alone @akmelias.

Check out this ticket:
https://meta.trac.wordpress.org/ticket/7462

Yes @dufresnesteven, I see. So, this ticket should be closed now? I know very little about the process.

#3 follow-up: @dufresnesteven
3 months ago

:)

Do you think it represents your ideas accurately? If so, we can close this ticket.

#4 in reply to: ↑ 3 @akmelias
3 months ago

Yes, I think it represents my ideas accurately dufresnesteven:

:)

Do you think it represents your ideas accurately? If so, we can close this ticket.

#5 @dufresnesteven
2 months ago

  • Milestone Improved Search deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7462.

Note: See TracTickets for help on using tickets.