Making WordPress.org

Opened 2 months ago

Closed 3 weeks ago

#7544 closed defect (bug) (fixed)

Improve Responsive Design

Reported by: pitamdey's profile pitamdey Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

URL : https://make.wordpress.org/polyglots/
Improvement :

  1. The content is coming out
  2. we can able to toggle two menus at the same time and one menu is getting overlapped.

Suggestion: I think we can make the side menu bar with full width which will resolve the issue

Here is the recording of the issue : https://www.loom.com/share/af25cb3cbd924ac9b56f6329b4cf0fa6?sid=93b0f4a4-d26e-4bf4-92a5-d86db2b95f56

Change History (4)

#1 @dd32
2 months ago

  • Keywords close added

I'm tempted to close this as wontfix.

The sidebar menu is from the o2 plugin and the header menu is from our custom theme.

Being able to open both is not a bug.

Having content overflow from the sidebar menu like that is not ideal, but not critical, and would be better solved by the Polyglots team changing their sidebar text widget content to not have long text like that.. not that it needs it anymore either.

#2 @coffee2code
3 weeks ago

  • Keywords close removed

I agree both of these are very low priority. However, they are both straightforward to improve and the sites are ultimately better for it.

#3 @coffee2code
3 weeks ago

In 13664:

Breathe: Prevent global nav from being interacted with while responsive nav is open.

Props pitamdey, coffee2code.
See #7544.

#4 @coffee2code
3 weeks ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13665:

Breathe: Prevent long links from overflowing container in responsive menu.

Props pitamdey, coffee2code.
Fixes #7544.

Note: See TracTickets for help on using tickets.