WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#759 closed defect (duplicate)

Keyboard shortcut causing Windows task manager to open

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

Migrated from #WP30475

According to keyboard shortcut modal window, Pressing "Shift" + "Esc" closes itself, However on windows, instead it opens task manager

https://core.trac.wordpress.org/raw-attachment/ticket/30475/Untitled.png

Change History (1)

#1 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #828 in favor of a more comprehensive solution.

Note: See TracTickets for help on using tickets.