Making WordPress.org

Opened 4 weeks ago

Closed 8 days ago

#7594 closed enhancement (fixed)

Add Hover effect on link

Reported by: pitamdey's profile pitamdey Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Make (Get Involved) / P2 Keywords: has-screenshots
Cc:

Description

URL: https://make.wordpress.org/polyglots/teams/
In the Translation Teams Table when we hover on the link it does not have any hover effect, so I am adding a hover to make it look better

Attachments (2)

Screenshot 2024-04-17 at 12.08.21 PM.png (323.1 KB) - added by pitamdey 4 weeks ago.
screenshot for better understanding
7594.patch (493 bytes) - added by pitamdey 4 weeks ago.
After applying this solution the issue is resolved

Download all attachments as: .zip

Change History (5)

@pitamdey
4 weeks ago

screenshot for better understanding

#1 follow-up: @dd32
4 weeks ago

  • Component changed from General to Make (Get Involved) / P2

@pitamdey Please pay attention when creating tickets and set the component field appropriately. Thank you.

#2 in reply to: ↑ 1 @pitamdey
4 weeks ago

Sure @dd32

@pitamdey
4 weeks ago

After applying this solution the issue is resolved

#3 @coffee2code
8 days ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13686:

WP I18N Teams: Underline table links on hover.

Props pitamdey.
Fixes #7594.

Note: See TracTickets for help on using tickets.