Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

#7627 closed defect (bug) (reported-upstream)

On button hover focus not working

Reported by: trushaamin's profile trushaamin Owned by:
Milestone: Priority: normal
Component: Pattern Directory Keywords: needs-patch
Cc:

Description


After logging into WordPress.org, we navigated to the "Patterns" option and located the "My Patterns" button at the top. Upon selecting this option, we clicked the "Public" button and noticed that the hover focus was not working properly.

Attachments (1)

Screen Recording 2024-05-06 at 4.38.15 PM.mov (3.1 MB) - added by trushaamin 5 weeks ago.
Check the screen recorder

Change History (6)

@trushaamin
5 weeks ago

Check the screen recorder

#1 @modi2918
5 weeks ago

#7626 was marked as a duplicate.

#2 @trushaamin
5 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7626.

#3 @modi2918
5 weeks ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#4 @priyank9033
5 weeks ago

  • Component changed from General to Pattern Directory
  • Keywords needs-patch added

#5 @ryelle
5 weeks ago

  • Resolution set to reported-upstream
  • Status changed from reopened to closed

Issues with the pattern directory should be reported on github. This one has already been reported, you can track the fix here: https://github.com/WordPress/pattern-directory/issues/687

Note: See TracTickets for help on using tickets.