Making WordPress.org

Opened 6 weeks ago

Closed 6 weeks ago

#7628 closed defect (bug) (duplicate)

Styling on codex pages is broken. Footer menu not properly styled. Logo partly hidden behind content header.

Reported by: brianmitchtay's profile Brianmitchtay Owned by:
Milestone: Priority: normal
Component: Codex Keywords: needs-patch
Cc:

Description

While reviewing some documentation in the codex I noticed that the wordpress.org logo was not displaying correctly. I mentioned it in the MakeWP slack and another user there pointed out that the footer menu is not being styled correctly either

This appears to be happening on all codex pages. I'm not sure if those are still being maintained or if a fix for this will be made, but wanted to report it anyway

Attachments (1)

Screen Recording 2024-05-06 at 2.36.01 PM.mov (946.5 KB) - added by Brianmitchtay 6 weeks ago.
Screen recording showing the styling issue with the logo

Download all attachments as: .zip

Change History (3)

@Brianmitchtay
6 weeks ago

Screen recording showing the styling issue with the logo

This ticket was mentioned in Slack in #core-docs by brianmitchtay. View the logs.


6 weeks ago

#2 @dd32
6 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

This was previously reported via #6168 and is currently pending systems action per https://make.wordpress.org/systems/2022/04/04/clear-codex-cache-lower-cache-ttl/

I've requested systems clear the caches again.

Note: See TracTickets for help on using tickets.