Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

#7660 closed defect (bug) (duplicate)

Comment Permalinks Don't Load Correctly on Mobile Devices

Reported by: jeffr0's profile jeffr0 Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

When clicking on a comment's permalink on a mobile device such as an iPhone, it loads the page without taking the reader directly to the linked comment. For example https://make.wordpress.org/sustainability/2024/05/22/project-health-hangouts-and-working-group-kickoff/#comment-154

It works as it's supposed to on Desktop.

Change History (2)

#1 @dd32
7 weeks ago

Duplicated on Android.

This appears likely to be caused by the comments being collapsed by default on mobile.

#2 @coffee2code
7 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #3445.

Note: See TracTickets for help on using tickets.