Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#7677 closed feature request (duplicate)

Allow assigning badges manually to sustainability team members and contributors

Reported by: littlebigthing's profile LittleBigThing Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

In ticket #7673, a badge was created for sustainability team members and contributors. We (team reps with access to the sustainability site https://make.wordpress.org/sustainability/) would like to be able to assign them manually, what do we need to do to enable this?

Change History (2)

#1 @LittleBigThing
4 weeks ago

  • Type changed from defect (bug) to feature request

#2 @dd32
4 weeks ago

  • Component changed from General to Make (Get Involved) / P2
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3043 - We don't currently have a way for team reps / make teams to assign badges manually, without granting administrative permissions over profiles.wordpress.org which allows a lot more access than needed.

There are some workarounds that some teams use, you can request the badge via https://profiles.wordpress.org/associations/sustainability-team/ but that causes an email to go to the group 'admins' to add the badges, a workflow that just isn't worth using because people who don't qualify for the badges request them all the time.

Note: See TracTickets for help on using tickets.