WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#770 closed defect (duplicate)

Increase the font size of input, select and textarea elements from 11px to 14px

Reported by: avryl Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

It would make it a lot easier to read. See screenshots.

Attachments (2)

Screen Shot 2014-12-11 at 16.59.59.png (30.7 KB) - added by avryl 3 years ago.
Screen Shot 2014-12-11 at 16.59.26.png (31.7 KB) - added by avryl 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @kpdesign
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #497.

Note: See TracTickets for help on using tickets.