WordPress.org

Making WordPress.org

Opened 6 years ago

Closed 3 years ago

#79 closed defect (fixed)

Comments Toggle on Handbook is Broken

Reported by: bpetty Owned by: coffee2code
Milestone: Priority: low
Component: Handbooks Keywords:
Cc:

Description

I can't expand the comments in the CCH:

http://make.wordpress.org/core/handbook/

Change History (9)

#1 @kpdesign
6 years ago

The CCH is part of Make/Core, not a separate install.

Nacin set the main page of the Make/Core blog to have comments hidden by default on page load about a week ago.

The page you linked to is the "front page" of the CCH, so I wonder if that change could be the cause of this issue.

#2 @nacin
6 years ago

  • Component changed from Handbooks to make.wordpress.org / P2

#3 @SergeyBiryukov
6 years ago

Looks like there are two issues:

  • "Toggle Comments" button doesn't have the id="togglecomments" attribute the JS code requires.
  • The comment list that should be toggled is not actually loaded at all.
Last edited 6 years ago by SergeyBiryukov (previous) (diff)

This ticket was mentioned in IRC in #wordpress-meta by sams. View the logs.


6 years ago

#5 @samuelsidler
6 years ago

Yesterday, we discussed disabling the comment hiding for the handbook post-type. Does someone want to take a stab at working up a fix for that?

#6 @SergeyBiryukov
4 years ago

#1420 was marked as a duplicate.

#7 @samuelsidler
3 years ago

  • Component changed from Make (Get Involved) / P2 to Handbooks

@coffee2code: Can you look at disabling comments on handbooks entirely? Or did you already do that? :)

#8 @coffee2code
3 years ago

In 3683:

Handbook plugin: Discontinue handbook support for comments.

See #79.

#9 @coffee2code
3 years ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 3684:

W.org P2 child theme: Discontinue display of comments for handbook pages.

Fixes #79.

Note: See TracTickets for help on using tickets.