WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#818 closed enhancement (duplicate)

Add plugin version to plugin reviews

Reported by: galbaras Owned by:
Milestone: Priority: low
Component: Plugin Directory Keywords:
Cc:

Description

People who submit reviews and ratings for plugins do it at a point in time when a particular plugin release is in effect. However, plugin quality may change over time, so it's good to know which version is being reviewed and rated.

This information can help evaluate plugins better and enable the evaluation of specific plugin updates before applying them, based on the community's experience.

Change History (1)

#1 @Otto42
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Reviews are really just posts in the support forums, therefore this is a duplicate of #817.

Note: See TracTickets for help on using tickets.