WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#842 closed defect (invalid)

Chrome URL preview doesn't disappear

Reported by: obenland Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

In Chrome (but not in Safari), on any WordPress.org page (try the homepage as an example)
if you hover a URL and then just hover text, the little status bar continues to display the URL of the current page instead of disappearing.

It's like there's a huge <a> across the entire page that can't be clicked.

Change History (3)

#1 @netweb
4 years ago

Not seeing this, WordPress.org works "as expected" in:

  • Chrome Canary Version 42.0.2293.0 canary (64-bit) on Mac OS X
  • Chrome Canary Version 42.0.2296.0 canary (64-bit) on Mac OS X
  • Chrome Canary Version 42.0.2277.0 canary (64-bit) on Windows
  • Chrome Canary Version 42.0.2296.0 canary (64-bit) on Windows
  • Chrome Version 38.0.2125.111 (64-bit) on Windows

Hovering a URL and then moving the cursor/pointer to the page text the URL in the status bar vanishes as expected.

Last edited 4 years ago by netweb (previous) (diff)

#2 @aymanalzarrad
4 years ago

I couldn't reproduce and hovering on URLs seems to be working as it should for me using:
Chrome Version 44.0.2403.125 (64-bit) on Linux (Ubuntu)

#3 @Otto42
4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

If somebody comes up with a means to reproduce the issue, please reopen this ticket.

Note: See TracTickets for help on using tickets.