WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#858 closed defect (fixed)

New Theme Directory feature filter drawer has no width

Reported by: colorful tones Owned by: obenland
Milestone: Priority: normal
Component: Theme Directory Keywords: has-patch
Cc:

Description

When one expands the filter drawer on the new Theme Directory the columns are too narrow, screenshot: https://www.dropbox.com/s/ecx8kml4870aa6s/Screenshot%202015-02-06%2014.30.43.png?dl=0

It should just be a matter of adding width: 100% to .show-filters .filter-drawer:

.show-filters .filter-drawer {
    width: 100%;
}

Attachments (1)

Screenshot 2015-02-06 14.30.43.png (148.2 KB) - added by obenland 5 years ago.

Download all attachments as: .zip

Change History (9)

#1 follow-up: @obenland
5 years ago

Hm, I have a hard time reproducing that one. What browser are you using on that?

#2 in reply to: ↑ 1 @colorful tones
5 years ago

Replying to obenland:

Hm, I have a hard time reproducing that one. What browser are you using on that?

Yeah, sorry I should of provided from get go...

  • Chrome 40.0.2214.111 (64-bit)
  • OS X 10.10.12

I tested in both Chrome Incognito, and non-Incognito mode, and the issues is happening in both.

#3 follow-up: @obenland
5 years ago

It just looks like that as soon as you click on "Feature Filter"? There are no other steps involved?

#4 in reply to: ↑ 3 @colorful tones
5 years ago

No other steps involved to recreate issue. Just click, and expand "Feature Filter". See animated gif of issue: https://www.dropbox.com/s/8bvhosqfes5mtqc/WP-new-themes-directory-filter.gif?dl=0

#5 @obenland
5 years ago

There seems to be a lot more wrong than just the width of the filter groups. Are there any errors in your console?

#6 @obenland
5 years ago

@colorful-tones Is this still happening for you? How does it look in a different browser?

#7 @colorful tones
5 years ago

Sorry for the delay in response, but was offline and sick for two days.

Yes, issue still persists in Chrome only. I tested in Firefox and Safari, and does not happen there.

I have no errors in my console, but attaching screenshot of it for posterity.

https://www.dropbox.com/s/t594xx5s02cq6qq/Screenshot%202015-02-12%2009.48.50.png?dl=0

When I add width: 100% to .filter-drawer then it is fine.

https://www.dropbox.com/s/8vo7dajihscoqo9/Screenshot%202015-02-12%2009.52.53.png?dl=0

#8 @obenland
5 years ago

  • Owner set to obenland
  • Resolution set to fixed
  • Status changed from new to closed

In 1277:

WP.org Themes: Make sure filter drawer expands to its full width.

Props colorful tones.
Fixes #858.

Note: See TracTickets for help on using tickets.