WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 4 years ago

#893 closed defect (fixed)

The carat to open/close the sidebar on the theme preview page is too small

Reported by: chriscct7 Owned by: obenland
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

The carat icon used to open/close the sidebar on the theme preview page is really small on desktop and nearly impossible to actually click on mobile. Plus its not that noticeable to the point where on mobile, it's very unclear how I go back and exit the preview before I figure out I have to click that little icon

Attachments (2)

IMG_0698.PNG (526.5 KB) - added by ryan 5 years ago.
.org themes preview with Collapse arrow.
IMG_0699.PNG (2.1 MB) - added by ryan 5 years ago.
Trunk with Customize/Preview toggle.

Change History (9)

#1 @chriscct7
5 years ago

  • Priority changed from normal to high

Upgrading to high. I've been trying for about 5 minutes now and I still can't click on that carat on a 2014 Nexus 7. The issue is even worse when the carat is directly positioned over a button for that theme. Should be an easy fix though, just need to make the carat 2x it's current size.

#2 @obenland
5 years ago

This should probably be reported on core.trac since we're using the core preview.

This ticket was mentioned in Slack in #design by chriscct7. View the logs.


5 years ago

#4 @ryan
5 years ago

Mobile screenshots of the meta and core screens would help. Are we talking about the collapse arrow? If so, the way that works has changed in trunk.

@ryan
5 years ago

.org themes preview with Collapse arrow.

@ryan
5 years ago

Trunk with Customize/Preview toggle.

This ticket was mentioned in Slack in #design by boren. View the logs.


5 years ago

#6 @obenland
4 years ago

  • Priority changed from high to normal

It's changed for the customizer, but not for the preview on the theme-install part.

I'm not sure that adopting the Cutomizer version would be the best way forward, since we also have to account for the navigational links in that top pane. Let's go with increasing the toggle size for now.

#7 @obenland
4 years ago

  • Owner set to obenland
  • Resolution set to fixed
  • Status changed from new to closed

In 1443:

WP.org Themes: Increase the size of the preview sidebar toggle.

This will make it easier to find on desktop and easier to tap on mobile.

Fixes #893.

Note: See TracTickets for help on using tickets.