WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#898 closed defect (wontfix)

On themes with alot of unused space, the preview image is blurry

Reported by: chriscct7 Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

Some themes, like https://wordpress.org/themes/happy-cyclope/ have a lot of unused space to one side. For whatever reason, this seems to cause the generated screenshots to be very blurry.

Change History (1)

#1 @Otto42
5 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Actually, the problem is that the theme author made a screenshot which is only 250px wide. Not much we can do about that, it'll just look awful scaled up to full screen.

Note that a lot of your older themes are going to have those smaller screenshots.

Note: See TracTickets for help on using tickets.