WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#906 closed defect (duplicate)

Reintroduce a link to the developer's theme demo

Reported by: Prometheus Fire Owned by:
Milestone: Priority: normal
Component: Theme Directory Keywords:
Cc:

Description

The new theme directory is awesome, and the parity with the theme installer in WP is such a nice touch.

When I was browsing it, I noticed that you no longer include the link to the developer's demo page. The link was called, Theme Homepage, in the previous design.

I really found this useful when selecting themes. Granted, developers did tend to not use it correctly, but many did. It was also a great way to link out to a developer's demo of a theme, setup by them showing all the possibilities they intended for it. This often offered a better theme preview than the default preview content on .org which serves to be a catch-all for every theme and doesn't often showcase in their best light.

Any chance of bringing this link back into the new design?

Change History (1)

#1 @Otto42
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #908.

Note: See TracTickets for help on using tickets.