WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#971 closed defect (worksforme)

CSS overflow on plugin reviews

Reported by: stevegrunwell Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

On the plugin reviews tab the right edge of .counter-bar can extend beyond its container (.counter-back). Adding max-width: 100%; to .counter-bar appears to fix the issue, but further testing may be necessary.

Example page: https://wordpress.org/support/view/plugin-reviews/son-of-clippy (plugin with 6, 5-star reviews at the time of this ticket's creation).

Attachments (1)

five-star-overflow.png (36.2 KB) - added by stevegrunwell 3 years ago.
Overflow in action

Download all attachments as: .zip

Change History (5)

@stevegrunwell
3 years ago

Overflow in action

#1 @Otto42
3 years ago

What browser are you seeing this on? It looks correct to me in Chrome.

#2 @stevegrunwell
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

...and just like that it was gone.

Chrome (41.0.2272.89, 64-bit) on Mavericks, but when I revisit the page it appears to be working.

My apologies for the false alarm, something must have been wonky with the cache and/or the calculation (I seem to recall it being something like 106px wide, but I can confirm it's now calculated as 92px). I checked the page as I heard that I had picked up another review since the last time I had checked (Saturday), so it had semi-recently been cached.

#3 @Otto42
3 years ago

Cache is indeed involved there, so it might have been something related to that. It's a pretty short cache though. Still, if you figure a way to actually cause it to happen, let us know.

This ticket was mentioned in Slack in #meta by sergey. View the logs.


3 years ago

Note: See TracTickets for help on using tickets.