WordPress.org

Making WordPress.org

Changeset 9358


Ignore:
Timestamp:
12/18/2019 05:42:01 PM (8 months ago)
Author:
SergeyBiryukov
Message:

WordPress.org Main Theme: Requirements: Bump MariaDB minimum version from 10.0 to 10.1.

Follow-up to [8726].

Props garrett-eclipse.
Fixes #4919. See #4248.

Location:
sites/trunk/wordpress.org/public_html/wp-content/themes/pub/wporg-main
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • sites/trunk/wordpress.org/public_html/wp-content/themes/pub/wporg-main/page-about-requirements.php

    r9328 r9358  
    9898                                <?php
    9999                                /* translators: 1: MySQL version; 2: MariaDB Version */
    100                                 printf( esc_html__( 'MySQL %1$s or greater OR MariaDB %2$s or greater', 'wporg' ), '5.6', '10.0' );
     100                                printf( esc_html__( 'MySQL %1$s or greater OR MariaDB %2$s or greater', 'wporg' ), '5.6', '10.1' );
    101101                                ?>
    102102                            </li>
  • sites/trunk/wordpress.org/public_html/wp-content/themes/pub/wporg-main/page-download.php

    r9157 r9358  
    149149                                '5.6',
    150150                                'https://mariadb.org/',
    151                                 '10.0'
     151                                '10.1'
    152152                            );
    153153                            ?>
Note: See TracChangeset for help on using the changeset viewer.