WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 4 years ago

#1013 closed enhancement (duplicate)

OpenGraph for Themes and Plugins

Reported by: bordoni Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: 2nd-opinion
Cc:

Description

Hi Everyone,

I would like to propose something that I've been facing lately and I would love to give this a shot and submit a Patch if you are feel like approving it.

The idea would be to allow Plugin/Themes Developers to have a few fields on the Administration or some more Asset files that would Allow us to control the OpenGraph Tags for the WP.org pages for our plugins.

Why? It's pretty ugly when you share a link your Plugin or Theme and the Header image gets Cut on Facebook or other places that the Image Ratio is not the same as in WP.org.

My Best Regards.

Change History (1)

#1 @pattyland
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #647.

Note: See TracTickets for help on using tickets.