WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1494 closed enhancement

Plugins & Themes should be allowed to indicate minimum supported PHP version

Reported by: dan.rossiter Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

This would function identically to what is done now with minimum WP version and the new field should be referenced by core when indicating compatible plugins while displaying results from WP.org API.

Change History (2)

#1 @ocean90
4 years ago

  • Keywords close added

Related/duplicate: #wp26909.

#2 @pento
4 years ago

  • Keywords close removed
  • Status changed from new to closed

Agreed, it's a dupe of the core ticket.

Note: See TracTickets for help on using tickets.