WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1851 closed defect (fixed)

Disable capital_P_dangit() on translate.wordpress.org

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

As reported by @wolly and confirmed by @Presskopp, there are 3 old strings in Italian translation that look proper in GlotPress (with "WordPress" capitalized correctly), but not on an actual install (with a lowercase "p" in "WordPress").

Apparently this is caused by capital_P_dangit()-like output buffering filter on w.org, which should be disabled on translate.w.org.

Change History (3)

This ticket was mentioned in Slack in #polyglots by sergey. View the logs.


3 years ago

#2 @Presskopp
3 years ago

@wolly found the 3 italian strings, but it's a general issue, to be clear.

#3 @ocean90
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in [dotorg12196].

Note: See TracTickets for help on using tickets.