WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2005 closed defect (fixed)

Visual issue with link modal in Firefox

Reported by: hardeepasrani Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: needs-patch
Cc:

Description

Tried in Firefox, and the following happens in forum (image attached). Works just fine on Chrome. And it only happens in Ubuntu/XUbuntu.

Attachments (1)

Screenshot from 2016-09-09 04-18-02.png (136.8 KB) - added by hardeepasrani 3 years ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
3 years ago

  • Keywords needs-patch added

"Link to existing content" option was disabled for the main forums in [4129], but the issue is still visible on international forums. Reproduced in Opera as well.

#2 @SergeyBiryukov
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

This is fixed in [4921] for the new theme, which is currently being tested by a few locales and should be enabled for all forums after that, see #2395.

Note: See TracTickets for help on using tickets.